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Calibrating the Vulcan is not necessary for every survey; in fact it is best if all the surveys are taken from the one good calibration.  The Vulcan will remain calibrated unless one or both of the transmitters are knocked, or, more drastically, the survey pole is bent or damaged.  Therefore, be extremely careful when turn the transmitters on and off, and when plugging in the battery charger.

1) Turn on the two transmitters.  They take approximately 5 minutes to warm up.

2) Put on the belt and insert the color-coded cables.

3) Attach the one-foot pole to the 1.5-inch ball and the detector pole.  This is connected to the belt with the green cable.

4) Press button C then Bottom Detector- Tip and ensure that the short pole and 1.5-inch tip are selected. 

5) Once all connections are made, including the detector pole, turn on the belt power and then the handheld computer power.  Start the survey program with button A.

6) The first step is to check the calibration of the Vulcan.   Select a control point on the floor with a line of sight to both transmitters.  Remove the rubber stop and place the nest in the Dijak bolt.

7) Select Measure then XYZ.  Position the tooling ball in the nest.  

8) When all 4 spheres are showing, coordinates should appear in the X, Y and Z boxes.  If they are not all showing, check for line-of-sight blockage.  If they still don’t show up, or if the coordinates of the control point differ from the tabulated value (see Table 1) by more than .003 meter, go to Calibration Procedure.  If the calibration is OK, then replace the 1.5-inch sphere with the 0.75-inch sphere and proceed with the survey.

9) Press button C then Bottom Detector- Tip and ensure that the short pole and 0.75-inch tip are selected.  The total distance should then read 0.45403.

10) Press button D to place the system in “Long Range” mode.

11) Go back to Measure and then the Data menu.

12) Press New to open a new file and then name to title it.

13) Files are called SM1-<plane#> e.g. SM1-17

14) Press OK and Save.  Return to the XYZ screen and the name of the data file just entered will appear at the bottom of the screen.  The survey can now be taken.

15) Diagrams are available indicating which points must be surveyed and how they are labeled for V (odd numbered) and U (even numbered) planes. 19 alignment holes, the 8 axial bolts, 8 points on the collar are surveyed, and two points on the ears just above the rails; a total of 37 points for most planes.  Every fifth plane includes 8 edge lugs, which are also surveyed.  Planes with edge lugs have 45 total points.  

· The axial bolts are labeled A1 through A8 with A1 being at the 1 o’clock position continuing clockwise to A8.  

· The collar points are C1 to C8, following the same pattern as the axial bolts.  

· The ear tab measurements are taken only for z information, so the x-y is just approximately the middle of the ear above the rail.  These are Z-EAR-E (east side) and Z-EAR-W (west side).  

· The alignment holes have a three-character label.  The first character is corresponds to the module number, 1 to 8, with module 1 being at the bottom of the detector.  The second is either B or T, referring to the bottom or top of the module respectively.  The final character refers to the alignment hole, 1 to 3, with 1 always being closest to the centerline of the plane.

· The edge lugs are labeled S1 through S8 and follow the same pattern as the axial bolt and collar points.  The 0.75-inch ball should be placed on the tip of the lug resting in the 0.25-inch hole there (NOT the tapped hole on the side of the lug).

16) To survey a point, determine its label and select it from the list available by pressing the small triangle at the end of the Label box.

17) The labels are listed in the approximate order the points have been taken in previous surveys, however this order is NOT important.

18) After the label has been selected, rest the 0.75-inch ball on the alignment hole or in the bolt (Axial bolts and collar).

19) Hold the pole as vertically as possible whilst ensuring the ball does not slip from the point. Holding the pole horizontally gives the worst performance of the system.

20) When the XYZ numbers have settled, press save.  A beep should be made and the screen will display “Point X Collected” where X is the number of points surveyed so far.

21) 18 points can be surveyed from the ground or 1st and 2nd levels (6 axial bolts and 12 alignment holes.) The remaining 17 points can be reached from the Sky Jack or the bridge.

22) Confirm that 18 points have been taken before going up in the Sky Jack.

23) Confirm that all 37 (or 45) points have been recorded before coming down from the Sky Jack.

24) It is necessary to press button D, and Edit the range to 1600 to survey the points in the Sky Jack, and often the 2nd and 7th axial bolts.

25) To check what points have been saved, press back, and then Data and then View.  This will display the labels of the points already taken in this data file.  This can be used to determine what points have been missed.

26) A bad point can also be removed here, by pressing Delete and Yes.

27) Back out and quit the program when all 35 points have been saved.

28) Turn off the belt and transmitters.  Plug in the battery chargers.

29) Unplug the cables and unscrew the pole.  Pack the Vulcan away.

Download and Analysis of the Data

1) The handheld computer (HHC) is not packed away, it is returned to the survey desk in the electronics area near the Soudan II detector.

2) Remove the HHC from its protective casing.  Ensure it and the desktop PC are on.

3) Plug the serial cable into the rectangular connector at the base of the HHC.  This cable is permanently attached at the other end to the PC’s com port.

4) The ActiveSync window will automatically appear on the PC. When it says it is synchronized, click on the Explore button of this window.

5) Click on MyPocketPC->ProgramFiles->Survey3DI->Data.

6) Drag the current SM1-<plane#> into the Survey folder on the PC’s desktop (in the top right corner.)

7) Close the Explore and ActiveSync window. Unplug and turn off the HHC.

8) Open Excel.  There is an icon for it at the toolbar at the bottom of the screen.

9) Open the Desktop/Survey SM1 text file in Excel.  It is necessary to tell Excel to look for “All Files”.

10) A window will appear, click next then check comma delimited and click next, then select the last column, and select text.  Finally click finish. The data will now appear in spreadsheet format.

11) Highlight all the points and labels. In the Data menu, choose Sort, and then select column D and ascending. This sorts the points into the order expected by the spreadsheet, no matter what order the points were surveyed in. Check that there are no double or extra points.  Delete those that are bad or unnecessary.

12) Highlight and copy (ctrl-c) the 19 alignment points.

13) Open the workbook todbase rev 1.  There are two worksheets in this file, sm1-xx and Check sheet.  The tab at the bottom of the spreadsheet indicates which worksheet is open.  Click on the tab to open the sm1-xx worksheet if it is not already open. Paste the data into the spreadsheet by clicking on cell A1 and then pressing ctrl-v.  Double-click the tab to rename the sheet, changing “xx” to the plane number.

14) Double check that the labels of the points match with the expected labels in column E.

15) The spreadsheet automatically projects to determine the position of the number 1 alignment holes at both ends of modules 2 and 7.  

16) All the number one alignment hole coordinates are then displayed at the bottom.

17) These coordinates must be compared with those of the previous U or V plane.  The previous files are stored in Survey/Results/final-sm1.  Open the file and select the data from cell A1 to cell E49 by highlighting with the mouse and pressing ctrl-c.  Now go back to todbase, click on the Check sheet tab, click on cell A1 and press ctrl-v.  This will paste the contents of the final-sm1 file into the check sheet.

18) The check sheet makes a direct comparison between the two data sets.  Columns F, G, and H, starting at row 33, show the differences in the x, y, and z coordinates for each point.  The x and y values should agree to within 0.025 m and the z value should be greater by 0.10 to 0.15 meters (the coordinates are in meters).

19) The columns to the right of the differences will flag either “OK” or “DEVIATION.”

20) If there is a deviation it is probably due to a point being mislabeled. Check to see if the coordinates actually match a different point.  If the point is properly labeled and still in deviation, it should be re-measured if possible.  If it is not possible to re-measure the point, make a note of the deviation on the survey QC sheet.

21) The idea is that points on each U (V) plane have approximately the same X and Y position, so by comparing coordinates with a previous U (V) plane, the labels can be determined. 

22) Once the data agree, click the sm1-xx tab to return to that worksheet.  Double-click the tab to rename it and enter the number of the plane in place of “xx.”  From the File menu, “save as” the file as Survey/Results/final-sm1/final-sm1-<plane#>.

23) Move the text SM1 file to Survey/Raw Data.

Calibration Procedure

1) This procedure assumes starting from step 6 of the Survey Procedures, where no numbers appeared in the XYZ screen.

2) Change to the 3-foot pole and the 1.5-inch ball.

3) Press button C and then Bottom Detector-Tip and change to the long pole, deselect the short pole if necessary, and choose the 1.5-inch ball from the Custom list. The total length should be 1.06269.

4) Attach the bipod to the pole.

5) Go to Setup->Calibration->Long Scale.

6) Setup the ball and bipod above point 1, marked on the cement floor, (review the diagram on the column below the east transmitter showing the approximate position of the calibration points, to help find them.)

7) Level the pole, ensure that all 4 spheres are showing then collect the point.

8) Collect all 6 points marked.  4 are in a rectangle between the two transmitters, the fifth is along the centerline towards the detector, the sixth is a few feet west of the 5th.

9) Now press “Scale”.  A keypad will be displayed for entering the scale.

10) The Fermilab survey monuments WI_6.5 and EI_6.5 are used currently.  The distance between them is 6.5391m.  This is entered as the scale. The software then prompts to collect the “scale bar startpoint”. (Note: A table of all the survey monument positions is kept in the Vulcan case, it can be used to generate future scale bars.)

11) Remove the rubber plug from the WI_6.5 survey monument, and insert the nest.  Then place the ball in the nest and level the pole.  Collect the point. “Collect Scalebar Endpoint” is then displayed.

12) Repeat step 11 for point EI_6.5 and then press calibrate.

13) Hopefully “Calibration Successful” will be displayed. Else repeat steps 6-12 taking greater care to ensure all four spheres are shown and that the pole is level.

14) The Vulcan is now calibrated with Transmitter 1 (1163) as the origin.  It must now be transformed to the detector origin, the center of the coil in plane zero.

15) Go to Setup->Transform->Snap point.

16) Select the file “FermilabCoords” from the list.

17) 4 floor points and two column points will be used in the transformation.

18) Select point EI_6.5 from the list, as this is the last point of the calibration, and the survey pole is already set up there.

19) The Fermilab coordinates for this point will be shown, double check that the z, horizontal distance from the plane, is sensible (i.e. that a wrong point has not been selected), and then press Yes to accept the point.

20) The Vulcan will then determine its coordinates for this point. Press save and then next.

21) Repeat steps 18 to 20 for the floor points EI_3.5, WI_3.5 and WI_6.5, each time using the nest and leveling the pole.

22) Remove the bipod, but keep the 3-foot pole.

23) Go upstairs to the column points closest to the detector, currently CP_W2 and CP_E2.

24) Insert the nest into the central hole of the construction block that has been welded to the column.  The nest will only fit into this hole.

25) Again select the point from the list and check its coordinates are sensible.

26) When trying to record the column points it is general necessary to angle the pole down and a little north in order for Vulcan to receive a signal.  When all four balls are shown, and the numbers have settled save the point and press next.

27) Take the opposite column point.

28) Press the Trans button instead of Next, when all 6 points have been saved.

29) Hopefully “Result Success” will be shown.  If not, repeat steps 18-28 more carefully.  Note though, that the transformation points can be taken in any order, i.e. the column points can be taken, then the floor points.

30) The system is now ready to take measurements.  Replace the 3-foot pole with the 1-foot pole and 0.75-inch ball. Cover all the survey monuments with their rubber stoppers and pack away the bipod and nest.

31) Go to step 7 of the Calibration Procedures.

